LEGO Harry Potter Lata 1-4 - wymagania

(wkw)
Fot. Cenega
LEGO Harry Potter Lata 1-4 to kolejna gra z serii Lego stworzona na podstawie znanego wszystkim wytworu popkultury.

Jak każda gra z serii Lego stworzona w studiach Traveller's Tales tak i LEGO Harry Potter jest raczej parodią, a nie wierną adaptacją fabuły oryginału. Oczywiście w grze nie brakuje znanych postaci i zdarzeń z wersji książkowej lub kinowej, ale wszystko przedstawione jest ze sporym przymrużeniem oka i z dużą dawką humoru.

Gra nawiązuje fabularnie do pierwszych czterech części powieści J. K. Rowling, a co za tym idzie w grze pojawią się takie postaci jak oczywiście tytułowy Harry Potter, ale też Ron Weasley i Hermiona Granger.

Fabuła LEGO Harry oferuje wszystko to co znamy z oryginału, a więc nie zabraknie czarowania i latania na miotłach, a dodatkowo od czasu do czasu przyjdzie nam zbudować coś z klocków Lego.

Aby jednak móc pokierować losami klockowego Harry’ego nasz komputer musi spełniać następujące, dość niskie, wymagania sprzętowe:

- system Windows XP/Vista/7
- procesor Pentium 4 1.8 GHz
- 256 MB RAM
- karta grafiki 128 MB
- 4,5 GB HDD

Gra LEGO Harry Potter Lata 1-4 trafiła do sprzedaży na początku lipca w wersjach na wszystkie platformy stworzone z myślą o graczach.

Wideo

Komentarze

Komentowanie artykułów jest możliwe wyłącznie dla zalogowanych Użytkowników. Cenimy wolność słowa i nieskrępowane dyskusje, ale serdecznie prosimy o przestrzeganie kultury osobistej, dobrych obyczajów i reguł prawa. Wszelkie wpisy, które nie są zgodne ze standardami, proszę zgłaszać do moderacji. Zaloguj się lub załóż konto

Nie hejtuj, pisz kulturalne i zgodne z prawem komentarze! Jeśli widzisz niestosowny wpis - kliknij „zgłoś nadużycie”.

Podaj powód zgłoszenia

Nikt jeszcze nie skomentował tego artykułu.
Dodaj ogłoszenie